yarn usang

Melakukan pengecekan untuk memeriksa dependensi paket yang telah usang.

` yarn usang </ 0> </h5>

Daftar informasi versi untuk semua dependensi paket. Informasi ini mencakup versi yang terinstal saat ini, versi yang diinginkan berdasarkan semver, dan versi terbaru yang tersedia.

Misalnya, katakanlah package.json </ 0> Anda memiliki dependensi berikut:</p>

{
   "dependencies": {
     "underscore": "~ 1.6.0"
   },
   "devDependencies": {
     "lodash": "4.15.0"
   }}
`</pre> 

Perintah run akan terlihat seperti ini:

```sh
yarn usang
```

    Paket yang Dicari Terakhir Jenis Paket Terbaru URL lodash 4.15.0 4.15.0 4.16.4 devDependencies https://github.com/lodash/lodash#readme underscore 1.6.0 1.6.0 1.8.3 dependensi https://github.com/ jashkenas / underscore # readme ✨ Selesai di 0.72s.
    

##### ` yarn usang [paket ...] </ 0> </h5>

Daftar informasi versi untuk satu atau lebih paket dependensi.

Sebagai contoh package.json </ 0> yang ditunjukkan sebelumnya, Anda akan melihat output berikut saat memeriksa salah satu dependensi:</p>

yarn usang
`</pre> 

    Paket yang Dicari Terakhir Paket Terbaru Jenis URL lodash 4.15.0 4.15.0 4.16.4 devDependencies https://github.com/lodash/lodash#readme ✨ Selesai di 1.04s.